We have increased our capacity, we longer see any errors
August 24, 2026 at 04:36 PM UTC
Resolved after 1h 25m
Updates
Resolved
OpenAI has increased our capacity. We longer see errors related to this. Please contact our support team if you face any issues
August 24, 2026 at 06:01 PM UTC
Identified
We are hitting Open AI rate limits due to organic traffic growth. We are closely working with Open AI team to fix this.
August 24, 2026 at 04:36 PM UTC