Chat file download unavailable
February 18, 2026 at 09:13 PM UTC
Resolved after 6h 14m
Updates
Resolved
The issue has now been verified fixed.
February 19, 2026 at 03:28 AM UTC
Identified
We have identified an issue causing images generated by Chat to fail to display for some customers. Core Search, Chat, and Agent experiences remain otherwise fully available. Our engineering team has implemented a fix and is rolling it out across affected environments. We will provide another update once the rollout is complete or if we observe any change in impact.
February 18, 2026 at 09:13 PM UTC