Back

Degraded auth experience while connecting to certain data sources

April 23, 2026 at 04:52 PM UTC Resolved after 16m

Updates

Resolved

The incident has been resolved.
We apologize for the disruption and appreciate your patience while we addressed this issue.

April 23, 2026 at 05:09 PM UTC
Monitoring

We have deployed a fix for the issue affecting OAuth.

We are keeping the systems under heightened monitoring to ensure they remain stable.

April 23, 2026 at 04:55 PM UTC
Investigating

Customers may experience auth issues while connecting to a certain data sources for chat, search and actions.
We’re sorry for the disruption and appreciate your patience while we investigate.

April 23, 2026 at 04:52 PM UTC