Back

Incident resolved

May 18, 2026 at 09:00 AM UTC Resolved after 7h 4m

Updates

Resolved

The incident has been resolved.

Impact window: From May 18, 2026, 9:00 AM UTC to Monday, May 18, 2026, at 14:49 UTC, some users experienced elevated rate limiting from Google Vertex AI.

Remediation: The issue with Vertex AI Online Prediction has been resolved for all affected users.

We apologize for the disruption and appreciate your patience while we addressed this issue.

May 18, 2026 at 04:04 PM UTC
Identified

We have identified elevated rate limiting from Google Vertex AI.
Leading to this error on Glean - "Vertex AI is at capacity right now, so I can't get a response. Give it a few minutes and try again."

Our engineering team continues to work with Google support on this issue.

Symptom
Affected customers may encounter transient errors (429/529) when making requests to the Claude Opus 4.6 model via Glean Chat or Agents.

Workaround
Affected customers may consider using alternative models.

May 18, 2026 at 09:00 AM UTC