Back

Confluence User Oauth flow broken

April 2, 2026 at 03:11 PM UTC Resolved after 15h 20m

Updates

Resolved

The issue is resolved.

April 3, 2026 at 06:31 AM UTC
Monitoring

The fix is in place and the issue is resolved. We’re monitoring it.

April 2, 2026 at 03:26 PM UTC
Identified

Confluence's user OAuth flow is broken. A fix is underway.

April 2, 2026 at 03:11 PM UTC