Intermittent chat failures for customer on aws.
February 4, 2026 at 05:40 AM UTC
Resolved after 6h 4m
Updates
Resolved
Changes have been rolled back on affected customer.
February 4, 2026 at 11:45 AM UTC
Monitoring
Chat session creation was failing due to a race condition.
The change that caused it have been revered and being rolled out to affected customer.
February 4, 2026 at 09:01 AM UTC
Investigating
Few Customer on latest release may see failures on chat queries.
February 4, 2026 at 05:40 AM UTC