Chat failing in multiple deployments
April 6, 2026 at 07:10 PM UTC
Resolved after 1h 27m
Updates
Resolved
We finished rolling out the fix.
April 6, 2026 at 08:37 PM UTC
Identified
We have identified the cause, and we are rolling out a fix.
April 6, 2026 at 08:20 PM UTC
Investigating
We are currently investigating reports of chat failures from multiple deployments. We believe there may be an issue with GCP Vertex AI, and we are currently troubleshooting.
April 6, 2026 at 07:10 PM UTC