Back

Glean Assitant Errors

July 10, 2026 at 03:31 AM UTC Resolved after 2h 24m

Updates

Resolved

The incident has been resolved.
We apologize for the disruption and appreciate your patience while we addressed this issue.

July 10, 2026 at 05:55 AM UTC
Monitoring

We have disabled the change and confirmed that user experience has returned to normal.

July 10, 2026 at 04:26 AM UTC
Monitoring

We are rolling out a mitigation for the issue affecting chat and assitant.
Impact now: we expect improving as the mitigation completes.

We will continue to closely monitor system behavior as the mitigation completes.

July 10, 2026 at 03:31 AM UTC