Back

Extension actions failing during auth and execution in Chat and Agents

July 10, 2026 at 05:16 PM UTC Resolved after 8h 41m

Updates

Resolved

A fix for the issue affecting extension actions has been deployed and is now resolved for nearly all customers.

We're reaching out directly to the small number of remaining customers who need to complete a few steps on their end.

If you had already authenticated to some of the Extension tools between 9th July 2026 and 13th July 2026 PST, then you will be requested to authenticate to those tools again.

July 13, 2026 at 01:40 PM UTC
Monitoring

We are rolling out a mitigation for the issue affecting Atlassian and other related actions.
Impact now: Fix deployed to most of the users. Some users may still experience with Atlassian and related actions, but we expect it to recover as the mitigation completes.
We will continue to closely monitor system behavior as the mitigation completes.

July 13, 2026 at 09:06 AM UTC
Investigating

Some users are experiencing authentication failures or errors when using extension action packs (e.g., Jira, Confluence, Outlook, Teams). Users attempting to authorize or use these extensions might have seen HTTP 401 or 500 errors.

July 13, 2026 at 04:58 AM UTC
Resolved

Some users were experiencing authentication failures or errors when using extension action packs (e.g., Jira, Confluence, Outlook, Teams). Users attempting to authorize or use these extensions might have seen HTTP 401 or 500 errors.

Our engineering team has deployed fixes to affected environments.

July 10, 2026 at 05:16 PM UTC