Back

Search and Assistant service is impacted for multiple customers.

August 6, 2025 at 03:21 AM UTC

Updates

Resolved

GCP issue is resolved

August 6, 2025 at 04:48 AM UTC
Monitoring

We observe the issue to be fixed by GCP beginning 8:55PM PDT

August 6, 2025 at 04:30 AM UTC
Identified

Customers hosted in us-central in GCP project are impacted due to a GCP outage

August 6, 2025 at 04:02 AM UTC
Investigating

We are continuing to investigate this issue.

August 6, 2025 at 03:31 AM UTC
Investigating

We are currently investigating this issue.

August 6, 2025 at 03:21 AM UTC