Search and Assistant service is impacted for multiple customers.

Incident Report for Glean

Resolved

GCP issue is resolved
Posted Aug 06, 2025 - 04:48 UTC

Monitoring

We observe the issue to be fixed by GCP beginning 8:55PM PDT
Posted Aug 06, 2025 - 04:30 UTC

Identified

Customers hosted in us-central in GCP project are impacted due to a GCP outage
Posted Aug 06, 2025 - 04:02 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2025 - 03:31 UTC

Investigating

We are currently investigating this issue.
Posted Aug 06, 2025 - 03:21 UTC
This incident affected: Assistant and Search.