Intermittent 500s from Azure OpenAI for GPT 4.1 Model

Incident Report for Glean

Resolved

Azure metrics are lookin stable now.
Posted Aug 28, 2025 - 21:42 UTC

Identified

We have filed a high priority ticket with Azure. They have acknowledged the issue, and currently we are waiting for an update on recovery.
Posted Aug 27, 2025 - 00:52 UTC
This incident affected: Assistant.