Degraded Chat Experience

Incident Report for Glean

Resolved

Beginning 4:20pm PT we see the Azure OpenAI availability to be recovered.
Posted Jul 24, 2025 - 00:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2025 - 17:16 UTC

Identified

Gpt-4.1 model availability has become inconsistent across all Azure OpenAI regions, which may be causing degraded chat experiences for users.
Posted Jul 23, 2025 - 01:30 UTC
This incident affected: Assistant.