Back

Facing timeouts from OpenAI

January 27, 2026 at 07:13 PM UTC Resolved after 2h 15m

Updates

Resolved

We are not observing any more errors

January 27, 2026 at 09:29 PM UTC
Monitoring

error rate seems to be around 3-4%, and is subsiding slowly. We will keep an eye on it.

January 27, 2026 at 07:53 PM UTC
Investigating

We are seeing timeouts from OpenAI API, customers using OpenAI models are facing Chat errors

January 27, 2026 at 07:13 PM UTC